Общие сведения о библиотеке КОМПАС-SHAFT 3D

Библиотека КОМПАС-SHAFT 3D предназначена для создания моделей валов, втулок и цилиндрических прямозубых шестерен внешнего и внутреннего зацепления. С помощью библиотеки можно построить цилиндрические и конические ступени вала, а также ступени, поперечным сечением которых является многогранник или квадрат.

Библиотека КОМПАС-SHAFT 3D обеспечивает построение шлицевых, резьбовых и шпоночных участков на ступенях моделей. С помощью библиотеки могут быть созданы и другие конструктивные элементы модели - канавки, проточки, пазы и т.д. Сложность моделей и количество ступеней не ограничиваются.

Параметры созданных элементов могут быть отредактированы средствами КОМПАС -3D.

Библиотека включает в себя модуль расчета механических передач КОМПАС-GEARS 5.

Примечание. Для получения дополнительной справочной информации об особенностях расчета элементов механических передач, файлы справочной системы КОМПАС-GEARS 5 GEARS.Hlp должен находиться в одном каталоге с файлом справочной системы библиотеки КОМПАС-SHAFT 3D Shaft3D.chm.

Интуитивно понятный интерфейс и система помощи обеспечат вам быстрое освоение библиотеки.

Библиотека КОМПАС-SHAFT 3D позволяет в десятки раз увеличить скорость проектирования деталей и выпуска документации на них.

Порядок подключения и выбор режима работы с библиотекой соответствует описанию, приводимому в документации по КОМПАС-3D. Вы можете получить эту информацию также при помощи Справочной системы КОМПАС-3D (файл KOMPAS.Hlp).


Подготовка к построению

Перед тем как приступить к построению модели, сделайте следующее:

1. Откройте существующий или создайте новый файл трехмерной детали в КОМПАС-3D.

2. Запустите библиотеку КОМПАС-SHAFT 3D.


Построение внешнего контура

К основным ступеням внешнего контура относятся:
Цилиндрическая ступень;
Коническая ступень;
Шестигранник;
Многогранник;
Квадрат;
Шестерня цилиндрической зубчатой передачи.

Для цилиндрической и конической ступени внешнего контура могут быть построены дополнительные элементы:
Канавки;
Шлицы;
Шпоночные пазы;
Кольцевые пазы;
Лыска (только для цилиндрической ступени).

Дополнительные элементы ступени могут иметь разновидности. Например, шлицы: прямобочные, эвольвентные, треугольные.

Параметры ступеней модели, созданной при помощи КОМПАС-SHAFT 3D, могут быть отредактированы средствами КОМПАС-3D.


Цилиндрическая ступень

Цилиндрическая ступень (внешний контур)

Чтобы построить цилиндрическую ступень внешнего контура модели, выполните следующие действия.

1. Вызовите команду Внешняя цилиндрическая ступень или нажмите соответствующую ей кнопку.

Кнопка Внешняя цилиндрическая ступень.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Цилиндрическая ступень.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

3. Введите значения длины и диаметра. Это можно сделать разными способами.

· При помощи клавиатуры.
Перемещение между полями ввода можно осуществлять при помощи клавиши <Tab>. При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Коническая ступень

Коническая ступень (внешний контур)

Чтобы построить коническую ступень внешнего контура модели, выполните следующие действия.

1. Вызовите команду Внешняя коническая ступень или нажмите соответствующую ей кнопку.

Кнопка Внешняя коническая ступень.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Коническая ступень.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.
Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Выберите Вариант ввода данных.. Для этого нажмите на кнопку с черным треугольником, расположенную справа от поля ввода , либо щелкните мышью непосредственно в поле. Укажите нужный вариант в открывшемся списке.

4. Введите значения параметров ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
Перемещение между полями ввода можно осуществлять клавишей <Tab>. При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

· Выбрать значения из предлагаемого списка.
Нажмите кнопку с черным треугольником и выберите значение из открывшегося списка.

5. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК. Для отказа от построения нажмите кнопку Отмена.


Шестигранник

Шестигранник (внешний контур)

Чтобы построить ступень внешнего контура, сечением которой является шестигранник, выполните следующие действия.

1. Вызовите команду Внешний шестигранник или нажмите соответствующую ей кнопку.

Кнопка Внешний шестигранник.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Шестигранник.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Введите значение длины ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Задайте размер под ключ.
Нажмите на кнопку с черным треугольником, расположенную справа от поля ввода значения, откроется список. Выберите значение параметра из предложенного списка.

5. Введите количество граней.
По умолчанию количество граней равно 6. Чтобы ввести другое значение (от 4 до 100) нажмите кнопку [image]. Окно Шестигранник будет модифицировано в окно Многогранник.

6. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Многогранник

Многогранник (внешний контур)

Чтобы построить ступень внешнего контура, сечением которой является многогранник, выполните следующие действия.

1. Вызовите команду Внешний шестигранник или нажмите соответствующую ей кнопку.

Кнопка Внешний шестигранник.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Шестигранник.

3. Если вы хотите построить многогранник, число граней которого отличается от 6, при помощи кнопки [image] измените значение в поле Количество граней. Вы можете ввести значение от 4 до 100. Окно Шестигранник будет модифицировано в окно Многогранник.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

4. Введите значение длины ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

5. Задайте диаметр вписанной окружности.
Нажмите на кнопку с черным треугольником, расположенную справа от поля ввода значения, откроется список. Выберите значение параметра из предложенного списка.

6. Если необходимо, при помощи кнопки [image] измените количество граней ступени.

7. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Квадрат

Квадрат (внешний контур)

Чтобы построить ступень внешнего контура, сечением которой является квадрат, выполните следующие действия.

1. Вызовите команду Внешний квадрат или нажмите соответствующую ей кнопку.

Кнопка Внешний квадрат.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Квадрат.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Введите значения длины ступени и размера стороны квадрата. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Шестерня цилиндрической зубчатой передачи

Чтобы построить цилиндрическую шестерню с внешними зубьями, выполните следующие действия.

1. Вызовите команду Шестерня цилиндрической зубчатой передачи или нажмите соответствующую ей кнопку.

Кнопка Шестерня цилиндрической зубчатой передачи.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой шестерни. Эта плоскость будет выделена голубым цветом. Откроется окно Цилиндрическая шестерня с внешними зубьями.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров, можно пользоваться клавишей <Tab>.

Если расчет выполняется в первый раз, поля, содержащие параметры шестерни, неактивны и содержат нулевые значения.

3. Укажите количество расчетных точек на рабочей поверхности зубьев и переходной кривой. Этот параметр будет влиять на точность отрисовки линии эвольвенты при построении профиля зуба модели. Чем больше размер зуба, тем большее количество точек нужно задать, чтобы построить плавную линию профиля зуба.

4. Если отсутствует необходимость генерации всех зубьев модели шестерни, включите опцию Упрощенный режим генерации и задайте число зубьев, которые будут построены на модели.

5. Нажмите кнопку Запуск расчета..

Для цилиндрической шестерни с внешними зубьями предусмотрено 3 вида расчетов, которые выполняются последовательно:

· Геометрический расчет (ГОСТ 16532-70 «Передачи зубчатые цилиндрические эвольвентные внешнего зацепления. Расчет геометрии»).
· Расчет на прочность (ГОСТ 21354-87 «Передачи зубчатые цилиндрические эвольвентные внешнего зацепления. Расчет на прочность»).
· Расчет на долговечность (по методу эквивалентных напряжений).

Подробную информацию об особенностях ввода данных при выполнении каждого вида расчета можно получить в файле gears.hlp в разделе Расчеты цилиндрической зубчатой передачи внешнего зацепления.

6. После выбора вида расчета укажите вариант расчета:

7. Введите данные на страницах окна Геометрический расчет.

При использовании ненулевого угла наклона зубьев нажмите кнопку Рассчитать. Она расположена справа от поля ввода угла наклона зубьев. Кнопка активизируется после изменения автоматически подсчитанного значения межосевого расстояния или после ввода значения угла наклона зубьев.
Кнопка Рассчитать.

В открывшемся окне можно рассчитать угол наклона зубьев по суммарному коэффициенту смещения.

Введите суммарный коэффициент смещения в поле ввода и нажмите кнопку Рассчитать. Нажмите кнопку OК. Расчетное значение угла наклона зубьев будет перенесено в окно Геометрический расчет.

Для автоматического подсчета межосевого расстояния воспользуйтесь кнопкой Рассчитать, расположенной справа от поля ввода параметра.

Если изменить межосевое расстояние, будут пересчитаны коэффициенты смещения исходного контура на Странице 2.

Далее кнопками Рассчитать пользуйтесь для получения рекомендаций по выбору значений параметров в соответствующих полях ввода.

8. После ввода необходимых для расчета данных на Странице 2 станет доступной инструментальная панель окна Геометрический расчет. Нажмите кнопку Расчет.
Кнопка Расчет.

В случае невыполнения каких-либо показателей качества зацепления на панели Ход расчета выдаются красным шрифтом информационные сообщения с рекомендациями по дальнейшим действиям.

Примечание. Для зубчатого колеса, спроектированного с нарушением показателей качества зацепления, могут возникнуть сложности при генерации 3D-модели.

Если показатели качества зацепления в норме, в области Ход расчета появится соответствующее сообщение.

9. На странице Предмет расчета введите любую информацию. Она будет относиться ко всем видам расчета.

10. Нажмите кнопку Закончить расчеты на панели инструментов окна Геометрический расчет.
Кнопка Закончить расчеты.

Откроется окно Выбор объекта построения.

11. Выберите объект для построения и нажмите кнопку ОК. Откроется окно Цилиндрическая шестерня с внешними зубьями, в левой части которого будут приведены геометрические параметры объекта, выбранного для построения.

12. Для того чтобы построить модель шестерни с рассчитанными параметрами, нажмите на панели инструментов кнопку ОК. Для отказа от построения нажмите кнопку Отмена.


Канавки

Канавки (внешний контур)

Для ступеней внешнего контура могут быть построены в качестве дополнительных элементов канавки следующих типов:
канавка прямоугольная;
канавка трапециевидная;
канавка сферическая;
канавка для уплотнительных колец (ГОСТ 9833-73);
канавка для выхода резьбы (ГОСТ 10549-80);
канавка для выхода шлифовального круга (ГОСТ 8820-69);
канавка для выхода долбяка (ГОСТ 14775-81);
канавка по ГОСТ 13940-86, ГОСТ 13942-86;
проточка для запорных колец (МН 470-61).

Перед началом построения элемента должен быть открыт документ с изображением детали.

Параметры канавок доступны для последующего редактирования обычными средствами КОМПАС-3D.


Канавка прямоугольная

Канавка прямоугольная (внешний контур)

Чтобы построить прямоугольную канавку, выполните следующие действия.

1. Вызовите команду Канавка прямоугольная или нажмите соответствующую ей кнопку.

Кнопка Канавка прямоугольная.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· диаметр;
· ширину канавки;
· радиусу скругления;
· расстояние от базовой грани до канавки.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка прямоугольная свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка прямоугольная восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка трапециевидная

Канавка трапециевидная (внешний контур)

Чтобы построить трапециевидную канавку, выполните следующие действия.

1. Вызовите команду Канавка трапециевидная или нажмите соответствующую ей кнопку.

Кнопка Канавка трапециевидная.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· диаметр;
· ширину канавки;
· радиус;
· расстояние от базовой грани;
· углы Alfa1 и Alfa2.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка трапециевидная свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка трапециевидная восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка сферическая

Канавка сферическая (внешний контур)

Чтобы построить сферическую канавку, выполните следующие действия.

1. Вызовите команду Канавка сферическая или нажмите соответствующую ей кнопку.

Кнопка Канавка сферическая.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· радиус сферической поверхности канавки;
· расстояние от базовой грани;
· диаметр канавки.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка сферическая свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка сферическая восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавки для уплотнительных колец (ГОСТ 9833-73)

Канавки для уплотнительных колец по ГОСТ 9833-73
(внешний контур)

Чтобы построить канавку для уплотнительных колец, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 9833-73 (для уплотнительных колец) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 9833-73 (для уплотнительных колец).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· расстояние от базовой грани;
· угол Alfa.

Для этого воспользуйтесь кнопками, расположенными справа от полей ввода, либо введите значения с помощью клавиатуры.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Выберите из предлагаемого списка обозначение кольца.

5. Укажите тип соединения - подвижное или неподвижное.

6. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 9833-73 (для уплотнительных колец) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 9833-73 (для уплотнительных колец) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

7. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка для выхода резьбы (ГОСТ 10549)

Канавка для выхода резьбы по ГОСТ 10549 (внешний контур)

Чтобы построить канавку для выхода резьбы, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 10549-80 (выход резьбы) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 10549-80 (выход резьбы).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Выберите тип резьбы:
· метрическая;
· трубная цилиндрическая;
· трапецеидальная.

4. Подберите диаметр резьбы:
· ближайший,
· ближайший больший;
· ближайший меньший.

5. Для метрической резьбы укажите шаг - крупный или мелкий.

6. Выберите тип проточки - нормальный или узкий.

7. Укажите способ построения - без подреза грани или с подрезом грани.

8. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 10549-80 (выход резьбы) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 10549-80 (выход резьбы) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

В нижней части окна задания параметров приведены геометрические параметры канавки, выбранной для построения.

Примечание: Если в окне, содержащем информацию о размерах канавки, рядом с наименованием параметра d (наружный диаметр резьбы) или p (шаг резьбы) появляется черный треугольник, можно установить значение этого параметра, взяв его из второго или третьего предлагаемого стандартом размерного ряда. Для этого нужно указать курсором значение параметра и нажать клавишу <Enter> или щелкнуть мышью в поле значения параметра под черным треугольником. Далее следует нажать на появившуюся кнопку и выбрать значение из предлагаемого списка

9. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Канавка для выхода шлифовального круга (ГОСТ 8820-69)

Канавка для выхода шлифовального круга
по ГОСТ 8820-69 (внешний контур)

Чтобы построить канавку для выхода шлифовального круга, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 8820-69 (выход шлифовального круга) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 8820-69 (выход шлифовального круга).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· выберите тип шлифования;
· укажите способ построения - без подреза грани или с подрезом грани.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 8820-69 (выход шлифовального круга) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 8820-69 (выход шлифовального круга) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка для выхода долбяка (по ГОСТ 14775-81)
(внешний контур)

Чтобы построить канавку для выхода долбяка, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 14775-81 (выход долбяка) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 14775-81 (выход долбяка).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Определите значение параметров, необходимых для построения канавки:
· введите величину модуля;
· укажите угол наклона зуба;
· выберите тип канавки;
· если вал является валом-шестерней, включите опцию Вал-шестерня;
· выберите способ построения.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 14775-81 (выход долбяка) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 14775-81 (выход долбяка) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка по ГОСТ 13940, 13941, 13942, 13943-86

Канавка по ГОСТ 13940, 13941, 13942, 13943-86 (внешний контур)

Чтобы построить канавку в соответствии с указанными ГОСТами, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 13940, 13941, 3942, 3943-86 или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 13940, 13941, 13942, 13943-86.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Определите значение параметров, необходимых для построения канавки:
· выберите тип канавки;
· подберите диаметр;
· задайте расстояние от базовой грани;
· введите радиус.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 13940, 13942-86 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 13940, 13942-86 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Проточка для запорных колец (по МН 470-61)

Проточка для запорных колец по МН 470-61 (внешний контур)

Чтобы построить проточку для запорных колец, выполните следующие действия.

1. Вызовите команду Проточка по МН 470-61 (кольца запорные) или нажмите соответствующую ей кнопку.

Кнопка Проточка по МН 470-61 (кольца запорные).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить проточку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров проточки.

3. Определите значение параметров, необходимых для построения проточки:
· подберите диаметр;
· введите расстояние от базовой грани.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения проточки. Для этого:
· нажмите кнопку Указать грань; окно Проточка по МН 470-61 (кольца запорные) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Проточка по МН 470-61 (кольца запорные) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться проточка.

5. Для построения проточки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Шлицы

Шлицы (внешний контур)

Для ступеней внешнего контура могут быть построены в качестве дополнительных элементов шлицы следующих типов:
шлицы прямобочные;
шлицы эвольвентные;
шлицы треугольные.

Перед началом построения элемента должен быть открыт документ с изображением детали.

Параметры шлицев доступны для последующего редактирования обычными средствами КОМПАС-3D.


Шлицы прямобочные

Шлицы прямобочные (внешний контур)

Чтобы построить прямобочные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы прямобочные или нажмите соответствующую ей кнопку.

Кнопка Шлицы прямобочные.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шлицы. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров шлицев.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев и диаметр фрезы. При переключении в поля ввода этих значений вы увидите другую схему параметров шлицев.

5. Укажите серию и тип исполнения шлицев.

6. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы прямобочные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы прямобочные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

7. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шлицы эвольвентные

Шлицы эвольвентные (внешний контур)

Чтобы построить эвольвентные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы эвольвентные или нажмите соответствующую ей кнопку.

Кнопка Шлицы эвольвентные.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шлицы. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров шлицев.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев и диаметр фрезы. При переключении в поля ввода этих значений вы увидите другую схему параметров шлицев.

5. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы эвольвентные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы эвольвентные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

6. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шлицы треугольные

Шлицы треугольные (внешний контур)

Чтобы построить треугольные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы треугольные или нажмите соответствующую ей кнопку.

Кнопка Шлицы треугольные.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шлицы. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров шлицев.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев и диаметр фрезы. При переключении в поля ввода этих значений вы увидите другую схему параметров шлицев.

5. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы треугольные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы треугольные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

6. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шпоночные пазы

Шпоночные пазы (внешний контур)

Для ступеней внешнего контура могут быть построены в качестве дополнительных элементов шпоночные пазы:
под призматическую шпонку ГОСТ 23360-78;
под призматическую высокую шпонку ГОСТ 10748-79;
под сегментную шпонку ГОСТ 24071-97 (передача крутящего момента);
под сегментную шпонку ГОСТ 24071-97 (фиксация элементов).

Перед началом построения должен быть открыт документ с изображением детали.

Параметры шпоночных пазов доступны для последующего редактирования обычными средствами КОМПАС-3D.


Под призматическую шпонку ГОСТ 23360-78

Шпоночный паз под призматическую шпонку по ГОСТ 23360-78
(внешний контур)

Чтобы построить паз под призматическую шпонку по ГОСТ 23360-78, выполните следующие действия.

1. Вызовите команду Шпоночный паз под призматическую шпонку по ГОСТ 23360-78 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под призматическую шпонку по ГОСТ 23360-78.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шпоночный паз. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· расстояние от базовой грани;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

При переключении в поля ввода этих значений вы увидите другие схемы параметров паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под призматическую шпонку по ГОСТ 23360-78 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под призматическую шпонку по ГОСТ 23360-78 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под призматическую высокую шпонку ГОСТ 10748-79

Шпоночный паз под призматическую высокую шпонку
по ГОСТ 10748-79 (внешний контур)

Чтобы построить паз под призматическую высокую шпонку по ГОСТ 10748-79, выполните следующие действия.

1. Вызовите команду Шпоночный паз под призматическую высокую шпонку по ГОСТ 10748-79 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под призматическую высокую шпонку по ГОСТ 10748-79.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шпоночный паз. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· расстояние от базовой грани;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

При переключении в поля ввода этих значений вы увидите другие схемы параметров паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под призматическую высокую шпонку по ГОСТ 10748-79 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под призматическую высокую шпонку по ГОСТ 10748-79 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под сегментную шпонку ГОСТ 24071-97 (передача крутящего момента)

Шпоночный паз под сегментную шпонку по ГОСТ 24071-97
(передача крутящего момента), внешний контур

Чтобы построить паз под сегментную шпонку по ГОСТ 24071-97 (для передачи крутящего момента), выполните следующие действия.

1. Вызовите команду Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (передача крутящего момента).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шпоночный паз. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· расстояние от базовой грани;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

При переключении в поля ввода этих значений вы увидите другие схемы параметров паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под сегментную шпонку по ГОСТ 24071-97 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под сегментную шпонку по ГОСТ 24071-97 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под сегментную шпонку ГОСТ 24071-97 (фиксация элементов)

Шпоночный паз под сегментную шпонку по ГОСТ 24071-97
(фиксация элементов), внешний контур

Чтобы построить паз под сегментную шпонку по ГОСТ 24071-97 (для фиксации элементов), выполните следующие действия.

1. Вызовите команду Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить шпоночный паз. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· расстояние от базовой грани;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

При переключении в поля ввода этих значений вы увидите другие схемы параметров паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Кольцевые пазы

Кольцевые пазы (внешний контур)

Для ступеней внешнего контура могут быть построены в качестве дополнительных элементов кольцевые пазы:
кольцевой паз, тип 1;
кольцевой паз, тип 2.

Перед началом построения должен быть открыт документ с изображением детали.

Параметры кольцевых пазов доступны для последующего редактирования обычными средствами КОМПАС-3D.


Кольцевой паз, тип 1

Кольцевой паз, тип 1(внешний контур)

Чтобы построить кольцевой паз, выполните следующие действия.

1. Вызовите команду Кольцевой паз, тип 1 или нажмите соответствующую ей кнопку.

Кнопка Кольцевой паз, тип 1.

2. Укажите на модели плоскую грань (торец поверхности), на которой нужно построить кольцевой паз. Эта поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· ширину паза;
· наружный и внутренний диаметры паза;
· радиусы скругления;
· ширину фасок;
· углы фасок.

4. Включите опцию Создать симметричный паз, чтобы построить симметричные пазы с обоих торцов ступени.

5. Укажите на модели базовую грань для построения кольцевого паза. Для этого:
· нажмите кнопку Указать грань; окно Кольцевой паз, тип 1 свернется;
· щелкните мышью по цилиндрической поверхности, ограничивающей меньший диаметр кольцевого паза D2 (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Кольцевой паз, тип 1 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться кольцевой паз.

6. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Кольцевой паз, тип 2

Кольцевой паз, тип 2 (внешний контур)

Чтобы построить кольцевой паз, выполните следующие действия.

1. Вызовите команду Кольцевой паз, тип 2 или нажмите соответствующую ей кнопку.

Кнопка Кольцевой паз, тип 2.

2. Укажите на модели плоскую грань (торец поверхности), на которой нужно построить кольцевой паз. Эта поверхность будет выделена голубым цветом. Откроется окно для задания параметров паза.

3. Введите значения параметров, указанных на схеме:
· ширину паза;
· наружный и внутренний диаметры паза;
· радиусы скругления;
· ширину фасок;
· углы.

4. Включите опцию Создать симметричный паз, чтобы построить симметричные пазы с обоих торцов ступени.

5. Укажите на модели базовую грань для построения кольцевого паза. Для этого:
· нажмите кнопку Указать грань; окно Кольцевой паз, тип 2 свернется;
· щелкните мышью по цилиндрической поверхности, ограничивающей меньший диаметр кольцевого паза D2 (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Кольцевой паз, тип 2 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться кольцевой паз.

6. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Лыска

Лыска (внешний контур)

Чтобы построить лыску, выполните следующие действия.

1. Вызовите команду Лыска или нажмите соответствующую ей кнопку.

Кнопка Лыска.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить лыску. Эта поверхность будет выделена голубым цветом. Откроется окно задания параметров лыски.

3. Введите значения параметров, указанных на схеме:
· длину паза;
· расстояние от базовой грани;
· высоту лыски.

4. Выберите тип исполнения лыски - с фаской или с радиусом.
Для лыски с радиусом задайте величину радиуса.

5. Укажите на модели базовую грань для построения лыски. Для этого:
· нажмите кнопку Указать грань; окно Лыска свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Лыска восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться лыска.

6. Для построения лыски нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Построение внутреннего контура

К основным ступеням внешнего контура относятся:
Цилиндрическая ступень;
Коническая ступень;
Шестигранник;
Многогранник;
Квадрат;
Элементы механических передач.

Для цилиндрической и конической ступени внешнего контура могут быть построены дополнительные элементы:
Канавки;
Шлицы;
Шпоночные пазы.

Дополнительные элементы ступени могут иметь разновидности. Например, шлицы: прямобочные, эвольвентные, треугольные.

Параметры ступеней модели, созданной при помощи КОМПАС-SHAFT 3D, могут быть отредактированы средствами КОМПАС-3D.


Цилиндрическая ступень

Цилиндрическая ступень (внутренний контур)

Чтобы построить цилиндрическую ступень внутреннего контура модели, выполните следующие действия.

1. Вызовите команду Внутренняя цилиндрическая ступень или нажмите соответствующую ей кнопку.

Кнопка Внутренняя цилиндрическая ступень.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Цилиндрическая ступень.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

3. Введите значения длины и диаметра. Это можно сделать разными способами.

· При помощи клавиатуры.
Перемещение между полями ввода можно осуществлять при помощи клавиши <Tab>. При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Коническая ступень

Коническая ступень (внутренний контур)

Чтобы построить коническую ступень внутреннего контура модели, выполните следующие действия.

1. Вызовите команду Внутренняя коническая ступень или нажмите соответствующую ей кнопку.

Кнопка Внутренняя коническая ступень.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Коническая ступень.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.
Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Выберите Вариант ввода данных.. Для этого нажмите на кнопку с черным треугольником, расположенную справа от поля ввода , либо щелкните мышью непосредственно в поле. Укажите нужный вариант в открывшемся списке.

4. Введите значения параметров ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
Перемещение между полями ввода можно осуществлять клавишей <Tab>. При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

· Выбрать значения из предлагаемого списка.
Нажмите кнопку с черным треугольником и выберите значение из открывшегося списка.

6. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК. Для отказа от построения нажмите кнопку Отмена.


Шестигранник

Шестигранник (внутренний контур)

Чтобы построить ступень внутреннего контура, сечением которой является шестигранник, выполните следующие действия.

1. Вызовите команду Внутренний шестигранник или нажмите соответствующую ей кнопку.

Кнопка Внутренний шестигранник.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Шестигранник.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Введите значение длины ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Задайте размер под ключ.
Нажмите на кнопку с черным треугольником, расположенную справа от поля ввода значения, откроется список. Выберите значение параметра из предложенного списка.

5. Введите количество граней.
По умолчанию количество граней равно 6. Чтобы ввести другое значение (от 4 до 100) нажмите кнопку [image]. Окно Шестигранник будет модифицировано в окно Многогранник.

6. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Многогранник

Многогранник (внутренний контур)

Чтобы построить ступень внутреннего контура, сечением которой является многогранник, выполните следующие действия.

1. Вызовите команду Внутренний шестигранник или нажмите соответствующую ей кнопку.

Кнопка Внутренний шестигранник.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Шестигранник.

3. Если вы хотите построить многогранник, число граней которого отличается от 6, при помощи кнопки [image] измените значение в поле Количество граней. Вы можете ввести значение от 4 до 100. Окно Шестигранник будет модифицированоо в окно Многогранник.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

4. Введите значение длины ступени. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

5. Задайте диаметр вписанной окружности.
Нажмите на кнопку с черным треугольником, расположенную справа от поля ввода значения, откроется список. Выберите значение параметра из предложенного списка.

6. Если необходимо, при помощи кнопки [image] измените количество граней ступени.

7. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Квадрат

Квадрат (внутренний контур)

Чтобы построить ступень внутреннего контура, сечением которой является квадрат, выполните следующие действия.

1. Вызовите команду Внутренний квадрат или нажмите соответствующую ей кнопку.

Кнопка Внутренний квадрат.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой ступени. Эта плоскость будет выделена голубым цветом. Откроется окно Квадрат.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров можно пользоваться клавишей <Tab>.

3. Введите значения длины ступени и размера стороны квадрата. Это можно сделать разными способами.

· При помощи клавиатуры.
При вводе возможен вызов панели калькулятора .

· Выбрать значения из базы.
Нажмите кнопку [image], выберите из ряда R40 СТ СЭВ 514-77 нужное значение и зафиксируйте его (нажмите клавишу <Enter> или щелкните на нем два раза левой клавишей мыши).

4. Чтобы построить ступень с заданными параметрами, нажмите на панели инструментов кнопку ОК.. Для отказа от построения нажмите кнопку Отмена.


Шестерня цилиндрической передачи (внутреннее зацепление)

Шестерня цилиндрической зубчатой передачи (внутренний контур)

Чтобы построить цилиндрическую шестерню с внутренними зубьями, выполните следующие действия.

1. Вызовите команду Цилиндрическая шестерня внутреннего зацепления или нажмите соответствующую ей кнопку.

Кнопка Цилиндрическая шестерня внутреннего зацепления.

2. Укажите плоскость или плоскую грань, перпендикулярную оси проектируемой шестерни. Эта плоскость будет выделена голубым цветом. Откроется окно Цилиндрическая шестерня с внутренними зубьями.

В верхней части окна диалога находится панель инструментов. Она включает в себя две кнопки:

Кнопка OK.

Кнопка Отмена.

Для перемещения между полями ввода значений параметров, можно пользоваться клавишей <Tab>.

Если расчет выполняется в первый раз, поля, содержащие параметры шестерни, неактивны и содержат нулевые значения.

3. Укажите количество расчетных точек на рабочей поверхности зубьев и переходной кривой. Этот параметр будет влиять на точность отрисовки линии эвольвенты при построении профиля зуба модели. Чем больше размер зуба, тем большее количество точек нужно задать, чтобы построить плавную линию профиля зуба.

4. Если отсутствует необходимость генерации всех зубьев модели шестерни, включите опцию Упрощенный режим генерации и задайте число зубьев, которые будут построены на модели.

5. Нажмите кнопку Запуск расчета..

Для цилиндрической шестерни с внешними зубьями предусмотрено 3 вида расчетов, которые выполняются последовательно:

· Геометрический расчет (ГОСТ 16532-70 «Передачи зубчатые цилиндрические эвольвентные внешнего зацепления. Расчет геометрии»).
· Расчет на прочность (ГОСТ 21354-87 «Передачи зубчатые цилиндрические эвольвентные внешнего зацепления. Расчет на прочность»).
· Расчет на долговечность (по методу эквивалентных напряжений).

Подробную информацию об особенностях ввода данных при выполнении каждого вида расчета можно получить в файле gears.hlp в разделе Расчеты цилиндрической зубчатой передачи внутреннего зацепления.

6. После выбора вида расчета укажите вариант расчета:

7. Введите данные на Странице 1 .

и на Странице 2 окна Геометрический расчет.

8. На странице Предмет расчета введите информацию, которая будет относиться ко всем видам расчета.

После ввода необходимых для расчета данных станет доступной инструментальная панель окна Геометрический расчет. Нажмите кнопку Расчет.
Кнопка Расчет.

В случае невыполнения каких-либо показателей качества зацепления на панели Ход расчета выдаются красным шрифтом информационные сообщения с рекомендациями по дальнейшим действиям.

Примечание. Для зубчатого колеса, спроектированного с нарушением показателей качества зацепления, могут возникнуть сложности при генерации 3D-модели.

Если показатели качества зацепления в норме, в области Ход расчета появится соответствующее сообщение.

9. Нажмите кнопку Закончить расчеты на панели инструментов окна Геометрический расчет.
Кнопка Закончить расчеты.

Откроется окно Цилиндрическая шестерня с внутренними зубьями, в левой части которого будут приведены геометрические параметры объекта, выбранного для построения.

10. Для того чтобы построить модель шестерни с рассчитанными параметрами, нажмите кнопку ОК.
Для отказа от построения нажмите кнопку Отмена.


Канавки

Канавки (внутренний контур)

Для ступеней внутреннего контура могут быть построены в качестве дополнительных элементов канавки следующих типов:
канавка прямоугольная;
канавка трапециевидная;
канавка сферическая;
канавка для уплотнительных колец (ГОСТ 9833-73);
канавка для выхода резьбы (ГОСТ 10549-80);
канавка для выхода шлифовального круга (ГОСТ 8820-69);
канавка для выхода долбяка (ГОСТ 14775-81);
канавка по ГОСТ 13940-86, ГОСТ 13941-86, ГОСТ 13942-86, ГОСТ 13943-86;
проточка для запорных колец (МН 470-61).

Перед началом построения элемента должен быть открыт документ с изображением детали.

Параметры канавок доступны для последующего редактирования обычными средствами КОМПАС-3D.


Канавка прямоугольная

Канавка прямоугольная (внутренний контур)

Чтобы построить прямоугольную канавку, выполните следующие действия.

1. Вызовите команду Канавка прямоугольная или нажмите соответствующую ей кнопку.

Кнопка Канавка прямоугольная.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· диаметр;
· ширину канавки;
· радиусу скругления;
· расстояние от базовой грани до канавки.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка прямоугольная свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка прямоугольная восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка трапециевидная

Канавка трапециевидная (внутренний контур)

Чтобы построить трапециевидную канавку, выполните следующие действия.

1. Вызовите команду Канавка трапециевидная или нажмите соответствующую ей кнопку.

Кнопка Канавка трапециевидная.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· диаметр;
· ширину канавки;
· радиус;
· расстояние от базовой грани;
· углы Alfa1 и Alfa2.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка трапециевидная свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка трапециевидная восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка сферическая

Канавка сферическая (внутренний контур)

Чтобы построить сферическую канавку, выполните следующие действия.

1. Вызовите команду Канавка сферическая или нажмите соответствующую ей кнопку.

Кнопка Канавка сферическая.

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· радиус сферической поверхности канавки;
· расстояние от базовой грани;
· диаметр канавки.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка сферическая свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка сферическая восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка для уплотнительных колец (ГОСТ 9833-73)

Канавка для уплотнительных колец по ГОСТ 9833-73
(внутренний контур)

Чтобы построить канавку для уплотнительных колец, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 9833-73 (для уплотнительных колец) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 9833-73 (для уплотнительных колец).

2. Укажите на модели цилиндрическую поверхность, на которой нужно построить канавку. Поверхность будет выделена голубым цветом. Откроется окно для задания параметров канавки.

3. Введите значения параметров, указанных на схеме:
· расстояние от базовой грани;
· угол Alfa.

Для этого воспользуйтесь кнопками, расположенными справа от полей ввода, либо введите значения с помощью клавиатуры.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Выберите из предлагаемого списка обозначение кольца.

5. Укажите тип соединения - подвижное или неподвижное.

6. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 9833-73 (для уплотнительных колец) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 9833-73 (для уплотнительных колец) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

7. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка для выхода резьбы (ГОСТ 10549-80)

Канавка для выхода резьбы по ГОСТ 10549-80 (внутренний контур)

Чтобы построить канавку для выхода резьбы, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 10549-80 (выход резьбы) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 10549-80 (выход резьбы).

2. Укажите цилиндрическую поверхность модели для построения канавки. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Выберите тип резьбы:
· метрическая;
· трубная цилиндрическая;
· трапецеидальная.

4. Подберите диаметр резьбы:
· ближайший,
· ближайший больший;
· ближайший меньший.

5. Для метрической резьбы укажите шаг - крупный или мелкий.

6. Выберите тип проточки - нормальный или узкий.

7. Укажите способ построения - без подреза грани или с подрезом грани.

8. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 10549-80 (выход резьбы) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 10549-80 (выход резьбы) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

В нижней части окна задания параметров приведены геометрические параметры канавки, выбранной для построения.

Примечание: Если в окне, содержащем информацию о размерах канавки, рядом с наименованием параметра d (наружный диаметр резьбы) или p (шаг резьбы) появляется черный треугольник, можно установить значение этого параметра, взяв его из второго или третьего предлагаемого стандартом размерного ряда. Для этого нужно указать курсором значение параметра и нажать клавишу <Enter> или щелкнуть мышью в поле значения параметра под черным треугольником. Далее следует нажать на появившуюся кнопку и выбрать значение из предлагаемого списка

9. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Канавка для выхода шлифовального круга (ГОСТ 8820-69)

Канавка для выхода шлифовального круга поГОСТ 8820-69
(внутренний контур)

Чтобы построить канавку для выхода шлифовального круга, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 8820-69 (выход шлифовального круга) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 8820-69 (выход шлифовального круга).

2. Укажите цилиндрическую поверхность модели для построения канавки. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Введите значения параметров, указанных на схеме:
· выберите тип шлифования;
· укажите способ построения - без подреза грани или с подрезом грани.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 8820-69 (выход шлифовального круга) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 8820-69 (выход шлифовального круга) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка для выхода долбяка (ГОСТ 14775-81)

Канавка для выхода долбяка по ГОСТ 14775-81(внутренний контур)

Чтобы построить канавку для выхода долбяка, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 14775-81 (выход долбяка) или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 14775-81 (выход долбяка).

2. Укажите цилиндрическую поверхность модели для построения канавки. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Определите значение параметров, необходимых для построения канавки:
· введите величину модуля;
· укажите угол наклона зуба;
· выберите тип канавки;
· если вал является валом-шестерней, включите опцию Вал-шестерня;
· выберите способ построения.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 14775-81 (выход долбяка) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 14775-81 (выход долбяка) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Канавка по ГОСТ 13940-86, 13941-86, 13942-86, 13943-86
(внутренний контур)

Чтобы построить канавку в соответствии с указанными ГОСТами, выполните следующие действия.

1. Вызовите команду Канавка по ГОСТ 13940, 13941, 3942, 3943-86 или нажмите соответствующую ей кнопку.

Кнопка Канавка по ГОСТ 13940, 13941, 13942, 13943-86.

2. Укажите цилиндрическую поверхность модели для построения канавки. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Определите значение параметров, необходимых для построения канавки:
· выберите тип канавки;
· подберите диаметр;
· задайте расстояние от базовой грани;
· введите радиус.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения канавки. Для этого:
· нажмите кнопку Указать грань; окно Канавка по ГОСТ 13940, 13942-86 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Канавка по ГОСТ 13940, 13942-86 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться канавка.

5. Для построения канавки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Проточка для запорных колец (МН 470-61)

Проточка для запорных колец по МН 470-61 (внутренний контур)

Чтобы построить проточку для запорных колец, выполните следующие действия.

1. Вызовите команду Проточка по МН 470-61 (кольца запорные) или нажмите соответствующую ей кнопку.

Кнопка Проточка по МН 470-61 (кольца запорные).

2. Укажите цилиндрическую поверхность модели для построения канавки. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Определите значение параметров, необходимых для построения проточки:
· подберите диаметр;
· введите расстояние от базовой грани.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.

4. Укажите на модели базовую грань для построения проточки. Для этого:
· нажмите кнопку Указать грань; окно Проточка по МН 470-61 (кольца запорные) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Проточка по МН 470-61 (кольца запорные) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться проточка.

5. Для построения проточки нажмите кнопку ОК, для отказа от построения - кнопку Отмена.


Шлицы

Шлицы (внутренний контур)

Для ступеней внутреннего контура в качестве дополнительных элементов могут быть построены шлицы следующих типов:
шлицы прямобочные;
шлицы эвольвентные;
шлицы треугольные.

Перед началом построения должен быть открыт документ с изображением детали.

Параметры шлицев доступны для последующего редактирования обычными средствами КОМПАС-3D.


Шлицы прямобочные

Шлицы прямобочные (внутренний контур)

Чтобы построить прямобочные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы прямобочные или нажмите соответствующую ей кнопку.

Кнопка Шлицы прямобочные.

2. Укажите цилиндрическую поверхность модели для построения шлицев. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев и диаметр фрезы.

5. Укажите серию шлицев.

6. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы прямобочные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы прямобочные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

7. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шлицы эвольвентные

Шлицы эвольвентные (внутренний контур)

Чтобы построить эвольвентные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы эвольвентные или нажмите соответствующую ей кнопку.

Кнопка Шлицы эвольвентные.

2. Укажите цилиндрическую поверхность модели для построения шлицев. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев.

5. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы эвольвентные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы эвольвентные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

6. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шлицы треугольные

Шлицы треугольные (внутренний контур)

Чтобы построить треугольные шлицы, выполните следующие действия.

1. Вызовите команду Шлицы треугольные или нажмите соответствующую ей кнопку.

Кнопка Шлицы треугольные.

2. Укажите цилиндрическую поверхность модели для построения шлицев. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Выберите обозначение шлицев из предлагаемого списка.

4. Задайте длину шлицев и диаметр фрезы.

5. Укажите на модели базовую грань для построения шлицев. Для этого:
· нажмите кнопку Указать грань; окно Шлицы треугольные свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Шлицы треугольные восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будут строиться шлицы.

6. Для построения шлицев нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Шпоночные пазы

Шпоночные пазы (внутренний контур)

Для ступеней внутреннего контура могут быть построены в качестве дополнительных элементов шпоночные пазы:
под призматическую шпонку ГОСТ 23360-78;
под призматическую высокую шпонку ГОСТ 10748-79;
под сегментную шпонку ГОСТ 24071-97 (передача крутящего момента);
под сегментную шпонку ГОСТ 24071-97 (фиксация элементов).

Перед началом построения должен быть открыт документ с изображением детали.

Параметры шпоночных пазов доступны для последующего редактирования обычными средствами КОМПАС-3D.


Под призматическую шпонку ГОСТ 23360-78 (внутренний контур)

Шпоночный паз под призматическую шпонку по ГОСТ 23360-78
(внутренний контур)

Чтобы построить паз под призматическую шпонку по ГОСТ 23360-78, выполните следующие действия.

1. Вызовите команду Шпоночный паз под призматическую шпонку по ГОСТ 23360-78 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под призматическую шпонку по ГОСТ 23360-78.

2. Укажите цилиндрическую поверхность модели для построения паза. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под призматическую шпонку по ГОСТ 23360-78 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под призматическую шпонку по ГОСТ 23360-78 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под призматическую высокую шпонку ГОСТ 10748-79 (внутренний контур)

Шпоночный паз под призматическую высокую шпонку
по ГОСТ 10748-79 (внутренний контур)

Чтобы построить паз под призматическую высокую шпонку по ГОСТ 10748-79, выполните следующие действия.

1. Вызовите команду Шпоночный паз под призматическую высокую шпонку по ГОСТ 10748-79 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под призматическую высокую шпонку по ГОСТ 10748-79.

2. Укажите цилиндрическую поверхность модели для построения паза. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под призматическую высокую шпонку по ГОСТ 10748-79 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под призматическую высокую шпонку по ГОСТ 10748-79 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под сегментную шпонку ГОСТ 24071-97 (передача крутящего момента, внутренний контур)

Шпоночный паз под сегментную шпонку для передачи
крутящего момента по ГОСТ 24071-97 (внутренний контур)

Чтобы построить паз под сегментную шпонку по ГОСТ 24071-97 (для передачи крутящего момента), выполните следующие действия.

1. Вызовите команду Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (передача крутящего момента).

2. Укажите цилиндрическую поверхность модели для построения паза. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под сегментную шпонку по ГОСТ 24071-97 свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под сегментную шпонку по ГОСТ 24071-97 восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Под сегментную шпонку ГОСТ 24071-97 (фиксация элементов, внутренний контур)

Шпоночный паз под сегментную шпонку для фиксации
элементов по ГОСТ 24071-97 (внутренний контур)

Чтобы построить паз под сегментную шпонку по ГОСТ 24071-97 (для фиксации элементов), выполните следующие действия.

1. Вызовите команду Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) или нажмите соответствующую ей кнопку.

Кнопка Шпоночный паз под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов).

2. Укажите цилиндрическую поверхность модели для построения паза. Поверхность будет выделена цветом. Откроется окно задания параметров.

3. Введите значения параметров, указанных на схеме:
· обозначение шпонки;
· длину паза;
· угол поворота паза относительно вертикальной оси;
· тип исполнения паза.

При переключении в поля ввода этих значений вы увидите другие схемы параметров паза.

4. Укажите на модели базовую грань для построения шпоночного паза. Для этого:
· нажмите кнопку Указать грань; окно Под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) свернется;
· щелкните мышью по базовой грани (или укажите ее курсором и нажмите клавишу <Enter>); грань будет выделена зеленым цветом; окно Под сегментную шпонку по ГОСТ 24071-97 (фиксация элементов) восстановится; изменится строка состояния базовой грани.

Примечание: Базовая грань должна обязательно соприкасаться с поверхностью, на которой будет строиться шпоночный паз.

5. Для построения паза нажмите кнопку ОК, для отказа от построения - кнопку Отмена.

Для перемещения между полями ввода можно пользоваться клавишей <Tab>.


Калькулятор

Калькулятор предназначен для выполнения математических действия при вводе численных параметров ступеней и элементов модели.

Чтобы вызвать калькулятор, дважды щелкните левой клавишей мыши в поле ввода параметра. Откроется окно Калькулятор.

Чтобы получить результат вычисления, нажмите клавишу <=> или <Enter>.

При работе с калькулятором вы можете использовать следующие знаки и функции:

· «+» сложить;
· «-» вычесть;
· «/» разделить;
· «*» умножить;
· () скобки;
· Sqrt() квадратный корень;
· ^ возведение в степень;
· CosD() косинус, аргумент в градусах;
· SinD() синус, аргумент в градусах;
· TgD() тангенс, аргумент в градусах;
· ArcTgD() арктангенс, аргумент в градусах.